Almight Packager 2.0&Almight SDK 4.1.1 betaをリリースしました

Almight SDKで開発したゲームをパッケージングする、Almight Packager 2.0をリリースしました。

Packager 2.0のご利用について

Packager 2.0でパッケージングを行う場合、必ずAlmight 4.1.1のご利用をお願いします。

AlmightJS 4.1.1へのアップグレード方法

Almight SDK 4.1.1をダウンロードし、「projector/data/template/lib/」フォルダを開きます。

「lib」フォルダ内の「dest」フォルダを既存のゲームプロジェクトの「lib/dest/」フォルダに上書きすることで4.1.1へのアップグレードが行えます。

新機能

Windows向けのパッケージングで、画像やシナリオファイルなどのデータをAlmight.exeと結合しました。
書き出されるファイル数が減りましたので、より簡便にゲームを配布することが出きます。

バグ修正

  • ゲームプロジェクトを正常にパッケージング出来ないことがある不具合を修正

既知の問題

  • Ver4.1で修正を行ったレイヤー重なり順に関して別途問題が発生したため修正をロールバックしました

今後ともAlmightを宜しくお願いいたします。